USING ENDNOTE X2: ADVANCED SKILLS

EndNote is a bibliographic management software package - a database designed specifically to handle
citation information. It can be used:

=  to keep track of references

= to cite references quickly and easily from within a word processor

=  to format and reformat reference lists easily from within a word processor
= as asearchable catalog for your reprint files

This help sheet provides information on:

= working with reference types = formatting multiple documents to create a
= working with term lists and the journal list single bibliography

= working with import filters = using connection files

= working with output styles =  setting program preferences

A second EndNote help sheet, Using EndNote: Basic SkKills, is available from the Library
(http://www.utoledo.edu/library/mulford/education/bibmgmt.html) and provides information on using
EndNote. For additional assistance, contact Mulford Reference Assistance (419-383-4218,
MulfordReference@utoledo.edu, or http://utoledo.edu/library/mulford/resources.html), consult EndNote’s
online help or the online manual (http://www.endnote.com/support/enx2man-terms-win.asp).

Requirements to run ENX2: Windows XP (SP 2) or Vista; Pentium 450-MHz minimum, 180MB hard disk space
available, and 256 MB RAM. Cite While You Write is compatible with Microsoft Word 2003 and 2007.

UT faculty, staff, and students can obtain a copy of EndNote for home use. Log in to
https://myutaccount.utoledo.edu then click the Download EndNote Software link.
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Working with Reference Types

Understanding reference types

The basis of reference management in EndNote is the reference type. From importing citations to
formatting references in a bibliography, the reference type determines how EndNote handles pieces of
bibliographic information. If the reference type is incorrect, it is very likely that the final formatted
reference will be incorrect. There are 48 reference types (44 predefined types, 3 unused types, 1 generic
type), all based on a generic type. The predefined reference types cover a wide range of resource types
(journal article, book, book section, manuscript, edited book, newspaper article, conference proceedings,
thesis, report, personal communication, web

page, audiovisual material, etc..
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Customizing reference types

Field labels for all reference types except generic can be modified. To modify field labels for a type, go to the
Preferences option under the Edit menu. Click on the Reference Types option, and then click on the Modify
Reference Types button. Choose the reference type to be modified from the drop-down menu.

For any reference type, only those fields with a label are displayed in the reference window. For example, Number of
volumes will not be a field option for a journal article.

Modifying field names and adding new fields to a reference type

The left column of the table lists the field names for the generic reference type, which cannot be modified. A field in
the generic type is used to refer to fields in the corresponding row for the specific reference type. Fields in specific
reference types may also inherit some characteristics from the corresponding field in the generic type. For example,
the contents of the field in the same row as the generic Author field are treated as author names. The column to the
right of the generic reference type contains the field names for the selected reference type. This column contains the
name of the reference type; the rows below the name contain the field names for that reference type. Both the
reference type name and the field names can be edited. There are five fields that are undefined for all reference
types - Custom 2 through Custom 7 (Custom 1 is used for a couple of reference types). Note: The Modify Reference
Types command is enabled only when all style, filter, connection, and reference windows are closed.

Adding new reference types

Three reference types (Unused 1, Unused 2, and Unused 3) are provided specifically for customization. Change the
reference type name and label fields as desired. If additional reference types are needed, existing reference types
that are not intended to be used (perhaps map or artwork) can be renamed and modified.

Hiding reference types from the drop-down menu in the reference window

Reference types can be prevented from displaying in the drop-down menu in the reference window. To hide the
reference types that are not used, open the reference types table and add a period in front of the name of the type to
hide. For example, if the Artwork type is never used, change the name of the type to .Artwork.

Resetting EndNote default settings

To reset the default settings for reference types, click the EndNote defaults button on the Reference type preferences
window.

Working with Term Lists

Understanding term lists

Term lists are lists of words or phrases that may be used repeatedly within an EndNote library, such as author names
and journal titles. EndNote automatically creates lists for author names, keywords, and journal names, however,
other term lists may be created as needed (see Creating new terms lists below for more information). They can be
used to speed manual entry of data (using the auto-completion feature) and can help maintain a controlled
vocabulary for keywords and other terms. By default, EndNote

automatically updates the term lists in a library so they stay current

with the data that has been entered into the references. If a term is Tems | Lists

entered into a reference, and that term is not in the associated term asthma,enl v Creats List.
list already, the term appears in red text to indicate that it is a new At

term. Term lists are stored within a given library and can only be Keywords Dot L

transferred from one library to another by exporting and importing the
list; to edit a term list, the library must be open.
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To create a new term list, select Define term lists... from the Tools [] Custom Dilimiter: EsportList..

menu. The terms list window (shown to the right) allows lists to be Carriage retumn e always ssd as atem delmiter. Link Lists.

created, renamed, and deleted. Select the desired delimiters (the
punctuation used to separate terms). Once the desired list has been
created, click OK.




A library can have up to 31 term lists. There is no limit to the number of terms a list can contain, but each term must
be less than 253 characters long.

Linking term lists to fields

Returning to the Lists menu, select Link Lists... The linking fields with

term lists window is shown to the left. Each field in the generic J— 7

reference type is listed in the left-hand column, with term list options in e TFE T

the right hand column. Notice that while some fields are linked to a o it
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term list (like Author), not every field is (like Year). The linking feature is

why it is important for a new field to be in the same generic field for all e None o

reference types. Tile Hane 2
Addlng terms Secondary Author Authors -

Terms can be added automatically as they are entered by turning on ploumel (Seconday Tite) Journals 4

the Update lists during data entry preference (see page 4 for Flace Published None v G

information on setting preferences). EndNote also allows manual : :

addition. From the Tools menu, open the list of interest (Author, Lok ] [ coeel ]

Journal, or Keywords). Select New Term on the Terms tab and enter
the term in the window provided. Clicking on Save Term will save the term and keep the window open so that another
term can be added. Clicking on OK will save the term and close the window.

Updating term lists

Term lists can be manually and selectively updated using the Update List option on the Lists tab. This option updates
a selected list by scanning selected references. First make sure the references to be scanned are showing and
highlighted in the reference window. Select the desired term list, then from the Open Terms List, under the tools
menu, choose Update List. Select the field(s) from which to search for new terms, select Update terms from
selected references if references have been selected, and click on OK.

Understanding the journal term list

The journal term list is a special form of term list needing extra clarification. The journal term list is a multi-column list
that may contain up to three different abbreviations for a journal title, in addition to the full name. The journal term
list is used to perform automatic substitution of abbreviated journal names in formatted bibliographies. (Note: The
journal term list replaces the journal abbreviation file used in earlier versions of EndNote.)

EndNote X2 includes a number of files of journal names and abbreviations that can be imported into the journal term
list. Those most relevant to Health Science Campus users are medical (Index Medicus [NLM] abbreviations) and
Bioscience (BIOSIS abbreviations) journals. NOTE: The medical journal list provided with EndNote is out of date.
Download a more current copy from here: http://www.library.ug.edu.au/faqs/endnote/journal terms.html)

To import one or more of the files, open the library with which you want to use the journal list. From the Tools menu,
open the journal term list. Click on the Lists tab and click on Import list.... (The file from EndNote is located in the
Terms Lists folder in the EndNote directory). Select the desired list and click on Open. When these are imported,
Abbreviation 1 will be the abbreviation with periods (Acad. Med.), and Abbreviation 2 will be the abbreviations without
periods (Acad Med).

Setting term list preferences

To set term list preferences, go to the Preferences option under the Edit menu. Click on the Term Lists option. The
following preferences are available. (Note: when these features are turned off, they are turned off for all libraries
edited on that computer.)

Suggest terms as you type

This is the auto-completion feature. As a term is entered, a suggestion is made (the first matching term in the list). If
the term is correct, press the Enter or Tab key to accept it. If a term is entered that is not in the list, it will be in a red
font until the reference is closed or saved. (Note: This option is only available in those fields linked to a term list.)



Update lists when importing or pasting references

When this option is selected, the term lists are automatically updated as you import references (using the Import
command in the File menu), drag-and-drop references, or paste references into your library. If this option is turned
off, the term lists can be manually updated using the Update List button on the Open term lists command in the

Tools menu.

Update lists during data entry

When this option is selected, the term lists are automatically updated as you type in new reference data. If this
option is turned off, the term lists can be manually updated using the Update List command in the Terms menu.

Working with Import Filters

Understanding filters

Afilter is a file that allows EndNote to import references from a variety of electronic sources, such as databases and
online catalogs. It contains instructions on how EndNote should take information from the data file to be imported
and insert the information into the appropriate fields in the reference window. In other words, the filter makes sure
that the article authors end up in the author field, the journal title ends up in the journal title field, etc.

Because each database offered by the various information providers has its own way to organize reference data,
there needs to be a different filter for each database/information provider combination. Any of the filters supplied
with EndNote can be modified as needed; new filters can also be created or downloaded from

www.endnote.com/support/enfilters.asp

Using existing filters

There are two parts to using filters: choosing the right export
format and choosing the right import filter.

To the right is a record exported from OhioLINK MEDLINE in
a format called Refer. The codes (%M, for example) identify
the data fields: %A = author, %T = title, %J = journal title,
etc. The appropriate EndNote filter uses these codes to put
the authors in the author field, etc.

Once the data file has been successfully exported from the
online resource, the next step is to select the proper filter
within EndNote. The Basic Skills help sheet contains a table
that describes export and import procedures for the most
commonly used resources at the Mulford Library.

%M 20466278

%A Lambert, NC

%A Distler, O

%A Muller-Ladner U

%A Tylee, TS

%A Furst, DE

%A Nelson, JL

%T HLA-DQA1*0501 is associated with diffuse
systemic sclerosis in Caucasian men.
%3 ARTHRITIS AND RHEUMATISM
%V 43

%N Sep

%P 2005-10

%D 2000

When the data file is imported, an Import option must be selected. The EndNote filter manager can be used to

indicate which import filters are given as options for import.

From the Edit menu, select Import Filters, then Open filter manager.... Using the filter manager (illustrated below),
select the filters to be displayed as import options then close the window.

Downloading existing filters

Before creating a new filter, check to make sure the desired filter hasn’t already been created. For example, the
Library has created filters for use with the OhioLINK databases (request from MulfordReference @utoledo.edu), and
the EndNote web page (http://www.endnote.com/support/enfilters.asp) also has a large list of filters. Save

downloaded filters into the filters subdirectory of the EndNote directory.



Creating new filters and editing existing ones

EndNote includes a filter editor that allows the creation of new
filters for unsupported databases or customization of existing
filters (in the filter manager window, select the filter to edit and
click on the Edit button). For more information about working
with the filter editor, consult the EndNote manual or online

help.

Working with Output Styles

£l EndNote Import Filters

o X (5P)
[ Physical Ed Index (C54)
[ poLTox 1 (59)

[ Polymer Library (C54)
[ ForLIE

] Frem Bus Source (EBSCO)
[ Proceedings (0CLC)

[ ProceedingsFirst (0cLC)

[ PsycARTICLES (ocLC)
[ PsycCRITIQUES (00LC)
[ PsycFIRST (0cLC)

[ PsycFIRST (OVID

[ PsyettFo (apa)

[ PsyeivFo (C58)

[ PsyetvFo (o)

[ PsyeInFo (05)

[ PsyeiiFo (E85€0)

[ Psyeivro (001

EEX

Serplatter

NFo
EBSCO
oac
oac

DIALOG
Datastar
EBSCO
oac

FMore Info

PSYEINFO (OhioLINK)
[1 PsyeIFo (oviD) ovid

OhioLINK
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Understanding output styles

An output style (also called a bibliographic style) is a
template that tells EndNote how to format the citations
in @ manuscript or bibliography. Anyone who has written
a paper or submitted a manuscript knows about style.
References must be cited and formatted a certain way:
APA, AMA, NLM, Vancouver, Chicago, etc. EndNote
includes over 2,800 output styles that automate what
authors used to have to do manually. The Basic Skills
help sheet discusses using output styles to format
bibliographies. This help sheet discusses editing
existing styles and creating new ones. Styles can also
be downloaded from
http://www.endnote.com/support/enstyles.asp.
Additional information about output styles is available
in the EndNote manual and in online help.

Editing existing styles

il APA 5th

About this Style
Anonymous Works
Page Numbers
Journal Hames
= Ctations
-~ Templates
- Ambiguous Citations
- Author Lists
- Author Name
~ Nurnbering
-~ Sort Order
= Bbliography
Templates
Author Lists
Author Name
Editor Lists
Editor Name:
Layout
Sort Grder
Title Capitalization
=i Footnotes
Templates
Author Lists
Author Name
Editor Lists
- Editar Mame
- Repested Citations
- Tile Capkalization
= Figures & Tables
- Figures
- Tables
-~ Separation & Punctuation

EEE

Name: AP Btk

Basedon |

Cotego: [Pycholoay
Thusday, Apil 26, 2007, 34552 P

Last modfied:  Thursday, April 26, 2007, 9:45.52 PM

Created:

Comments and limitations:

This style is based on the Publication Manuai of the ARPA4, 5ih ed. A

The APA style is a very complex style. EndMote can handle most of the
requiremnents of this ste, but EndMNote does notinclude the full spectrum of
reference types that are described in the APA manual. If you are citing a reference
type that is not included in Endiote, you should consult the APA manual. You may
need to add or madify your own reference types

Electronic Journals: If you are citing an article from an electronic journal which is
also a print journal, enter your data in the Electronic Article workform. This style is
based on #71 "Internet articles based on a print source” on page 271 in the spiral-
bound edition of the APA manual:

TITLE: Role of reference elements in the selection of resource by psychology
undergraduates [Electronic version]

Endrlote does not currently have a reference type for Electronic Articles from
aggregated databases, authors should copy the Electronic Articls reference type
and amend the style accordingly

The "Electronic Source reference template included in EndNote is set up for citing
web site URLS, pastings to news groups, and electronic reports. Itis not setup for
twvo-titled works

Before editing an existing style, make a copy of the style to be modified. Access the style manager window by
selecting Output styles from the Edit menu and choose Open Style Manager. From the style manager window,
highlight the format to be edited and click on the Edit button. This will call up the style window (to the right is the
style window for APA format). Select the Save As option from the File menu. Give the style a new name.

The list on the left side of the window includes all options that can be modified. The first four options (About,
Anonymous Works, Page Numbers, and Journal Names) are relevant for citations, bibliographies, and footnotes;
options relevant to only one of these types are listed under the appropriate type of reference. Citation options apply
to citations in the body of the text; Bibliography refers to the bibliographies that are created by EndNote; Footnotes
refer to the citations entered into the footnotes of a Word document; under Figures and Tables, Tables refer to
images inserted from the Image field in the Chart or Table reference type and Figures refers to images inserted

from the Image field of any other EndNote reference type.

About this style. In this option, add a description and category for this style.

Anonymous works. In this option, indicate how EndNote should handle references where the author field is blank

(not "anonymous").

Page numbers. Indicate how page numbers should be handled (full or abbreviated, or first page only, etc.)

Journal names. Indicate how journal names should be handled (full or abbreviated, which abbreviation, etc. See
above for information about the journal term list, which is integral to this preference)




Working with style templates

A style template is a string of fields and codes that tells EndNote how to display the data in a reference. For each
reference type in a style, there is a template. To open up a template, click on Templates from the Citations menu.

The template for a journal article in APA format is shown below. Note the field
names (Author, Title, Journal, etc.), the traditional punctuation (periods and
commas), and the unusual punctuation (characters for special formatting).
Templates can be modified by adding or deleting fields, punctuation, spaces,
etc. New reference type templates can also be created.

Here are some rules for working with templates:

Author. (Year). Title. Journal,
Volume|(Issue)|, Pages|.

Basic dependence: any text or punctuation not separated by an ordinary space is dependent on the adjacent field.
This means that the text/punctuation will only display when there is data in the field. In the example above, the
parentheses around the issue number will only be displayed when there is an issue number to display. If two fields

are adjacent to text or punctuation, the preceding field takes precedence.

Spaces: The first space following a field is dependent on that field. Additional spaces are independent.

Independent text: Independent text (text not from a field) always appears in the bibliography.

Font formatting: To format a field, such as journal or book titles, simply highlight the field and select Style from the

Text menu. Options are underlineg, italics, boldface.

Special characters: All of these special characters can be added by using the Insert Field button.

Non-breaking space (gray diamond) - The EndNote manual refers to the non-breaking space as “bibliographic
formatting glue,” meaning that it joins two or more items together so they act as a single unit. Any text or
punctuation “glued” to a field will not be displayed if the field is empty. In a formatted bibliography, it will display

as an ordinary space.

Forced separation (vertical bar, pipe, | ) - This is used to break dependence. In the example above, the forced
separation after Pages will cause the period to be displayed whether or not there are pages in the reference.

Field names as independent text (accent grave, ~ ) - This is used around independent text that could be

misinterpreted as a field label, such as ~Editor™.

Singular/plural separator (caret, ) - This can be used to specify singular and plural forms of independent text,

such as Ed.”Eds.

Creating an annotated bibliography

£l 4PA 5th EE)
Nearly all of EndNote's output styles create Mtk st e
bibliographies with citations only, without including T
abstracts or annotations; the Annotated option is the e
exception. It is possible to create an annotated o e
bibliography for any output style. - hf‘h'idg
First, follow the steps above to create a copy of the m?H
style to annotate. In the Bibliography > Layout option, "
notice there is information for Start each reference | e | O
with and End each reference with. Information telling byt
EndNote to add an annotation will be added in the field Earas
labeled End each reference with. In the screen shot on s
the previous page, information for adding the abstracts | m=
has been entered. The general format is as follows:
Begin with clicking on the Insert Field button and N e g

selecting End of paragraph; this starts the annotation

on the following line. Add a Link adjacent text, then a Tab (if the first line of the annotation should be indented),
then another Link adjacent text, then the desired field. In this illustration, the Abstract field was chosen, but the



Notes field could also have been added; select whichever field in which the annotations are stored. Select a
hanging indent option as desired.

For more information about working with output styles, see the EndNote manual or online help.
Creating new styles

To create a new style, select Output styles from the Edit menu, the select New style.... Use the information above to
set up the features of the new style.

Modifying In-Text Citations

- A— I Notallintext citations follow the exact format of an output style. For
Use this window 1 view, select, et and remave chaizns hom yeur curent dacumert example, in APA format, the typical in-text citation looks like this: (Smith,
Rt S 2003). Sometimes text needs to be added or deleted from this standard
T et | format. Do not make the edits to the citation directly because these
e s | changes will be lost if the document is reformatted.
Fages: [
= = e In Word, select Tools menu > EndNote X2 > Edit Citation(s)... In the dialog
Reference Typs: Joumal Avide - - - box (illustrated to the left), select the citation that you want to modify, and
‘F;etc:rd Number: ‘5‘8 o make the changes in the dialog box. (Please note that when using
uthor: Imoaum, o. . . .
Year: 1965 Microsoft Vista, you will see an EndNote tab menu, not a menu under
Title: Pain in the polycystic ovary syndrome
Journal: American journal of obstetrics and gynecology TOO'S).
Volume: 91
Paaes: 182-4 b4
i3 Concel | e | 4l 42, th EEE
Librany: Traveling Library 2 citations ;::i:!su?vijrks IH\L?:";:::; .
Page Mumbers 'z |
Journal Names L. 2
Exclude author  Omits the author(s) name from the formatted | =¥ {ALthor, Year| . "pp. Cited Pages|)
citation e e
Author Name
Exclude year Omits the date from the formatted citation fhbering
= Bibliograph
Prefix Enter words that should be included before ) T
the citation, such as see also. Include Pt s
relevant space, such as the one after the i
prefix. T Comesin
=-Footnotes
Suffix Enter words that should be added after the Temsles
citation. il
Editor Name
Pages Usually used with direct quotations. Enter the Repesed s
page numbers that you are citing. To see Pl o Ttles
these, the output style must be modified to e o s Puncstion
include cited pages in the citation template e |
(see above). e ity (59

You can also add or remove references from a multi-reference citation, such as (Jones, 1999; Smith, 2003), using the
Insert... and Remove... buttons. The up and down arrows can be used to change the order of display.

Working with Manuscript Templates for MS Word

When EndNote is installed on a computer, it also installs a set of predefined Word templates for a variety of journals to
speed manuscript preparation. From the Tools menu in EndNote, select Manuscript Templates.... Browse the Templates
subdirectory in the EndNote directory to find the desired template. This will launch a wizard that prompts for pieces of
information (manuscript title, page headers, authors, etc.) and allows you to indicate which sections to include in the
paper. The resulting Word document has prompts for where to include particular parts of the manuscript. For more
information, see the EndNote manual or online help.

Working with Connection Files




Connection files allow the use of the EndNote interface to search remote databases. Searching databases through
EndNote is not recommended because it relies only upon text word searching. The power of PubMed and CINAHL lies in
their use of controlled vocabulary and features like the thesaurus, focusing, expanding, subheadings, and limits;
searching with EndNote does not take advantage of these features. For more information, consult the EndNote manual or

online help.

Customizing Preferences

To customize EndNote, from the Edit menu, select Preferences. The following areas can be modified:

Libraries
Display fonts
Reference types

Temporary citations

Sorting
Change case

Specify which library/libraries to open automatically when EndNote is launched
Customize the fonts used in EndNote: library display font and general display font
Customize reference types; see section above for more information on customizing reference types

Modify the default temporary citation format by changing delimiters, number marker, prefix marker, and note
marker

Identify the words to be ignored in author and title sorting

Identify the words for which case should not be modified when EndNote changes the case of titles or authors
(such as USA or DNA)

Formatting Customize formatting options: confirming style before formatting; omitting author/year from formatted
citations if they are deleted from the temporary citation; merging duplicates in the bibliography

Display fields Select the fields to display in the library window

Duplicates Customize how EndNote identifies duplicates (which fields to compare and the criteria used in comparison)

Online Select browser and connection logs

Folder locations

Set the default location of folders for styles, filters, and connections

Term lists Customize term lists; see section above for more information on customizing term lists

Spell check Customize spell-check options, including selecting a primary dictionary. [Note: EndNote has an option for
American English Medical.]

URLs & Links Starts your default web browser (this is whatever your system identifies as the default browser, such as
Explorer or FireFox) and will display in your browser’s window the links related to the record you have open

EndNote Web Set your username and password for EndNote Web

In addition to the preferences for the EndNote program, preferences can also be set for Cite While You Write. From within
Word, select Cite While You Write Preferences... from the ENX2 submenu from the Tools menu/Tab.

Open/Close Indicate whether EndNote should be automatically launched when Word is launched and/or closed when

Word is closed
Return to document Indicate whether Word should be the active window once citations have been inserted
Instant Formatting Activate or deactivate this feature
Keyboard Shortcuts

Figures and Tables

Designate keyboard shortcuts for add-in commands

Determines the location of figures and tables in the word document as well as their respective labels or
captions

Application Select the Cite While You Write application to use: EndNote or EndNote Web.
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