
The University of Toledo Career Services

Presented by Terri Burnett, Assistant Director

Career Exploration and 
Self-Assessment for 
Graduate Students



Career Services 

Assist with all stages of career 
decision-making
Develop an effective job search 
campaign
Create a resume and cover letter
Prepare for interviews
Network at career and job fairs
Navigate career library and  Web 
resources



Program Goals

Enhance your understanding of career 
exploration stages:

Self-awareness
Career awareness

Assess your interests, skills, values, and 
personality type and demonstrate how to 
relate the information to possible careers
Identify follow up strategies



Let’s get started….



What gives you passion?

If you could do just one 
thing all day long in your 
work, what would it be?

If you could do any job or 
full-time activity all the 
time—without pay—what 
would it be?

What sort of work or 
activity gives you the 
greatest joy or satisfaction?

What do you
really love to do?



Keeping it real

Activity

Write down your three most 
important goals in life right now.
What are your three most pressing 
problems or worries right now?
What would you really want to do 
with your life if you have no 
limitations?



Career Decision-Making Stages

• Self Awareness1

• Career Awareness2

• Decision Making3

• Action Planning4

Presenter
Presentation Notes
SmartArt custom animation effects: pyramid stretch from top
(Basic)


To reproduce the SmartArt effects on this slide, do the following:
On the Home tab, in the Slides group, click Layout, and then click Blank. 
On the Insert tab, in the Illustrations group, click SmartArt. In the Choose a SmartArt Graphic dialog box, in the left pane, click Pyramid. In the Pyramid pane, click Inverted Pyramid (third row, first option from the left), and then click OK to insert the graphic into the slide.
On the slide, right-click the top layer in the graphic, point to Add Shape, then click Add Shape Before. 
Select the graphic, and then click one of the arrows on the left border. In the Type your text here dialog box, enter text. (Note: If the text is too long to fit into one line in the bottom layer, split the text into two lines.)
Select the graphic. Under SmartArt Tools, on the Design tab, in the SmartArt Styles group, do the following: 
Click Change Colors, and then under Colorful click Colorful  Range - Accent Colors 3 to 4 (third option from the left).
Click More, and then under Best Match for Document click Intense Effect (fifth option from the left).
On the Home tab, in the Font group, select Calibri from the Font list, select 20 from the Font Size list, click the arrow next to Font Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).
Select the graphic. Under SmartArt Tools, on the Format tab, click Size, and then do the following:
In the Height box, enter 5.07”.
In the Width box, enter 5.53”.
Under SmartArt Tools, on the Format tab, click Arrange, click Align, and then do the following:
Click Align to Slide.
Click Align Middle. 
Click Align Center. 


To reproduce the animation effects on this slide, do the following:
On the Animations tab, in the Animations group, click Custom Animation.
On the slide, select the graphic. In the Custom Animation task pane, do the following:
Click Add Effect, point to Entrance, and then click More Effects. In the Add Entrance Effect dialog box, under Moderate, click Stretch. 
Under Modify: Stretch, in the Direction list, select From Top.
Under Modify: Stretch, in the Speed list, select Fast.
Also in the Custom Animation task pane, select the stretch effect. Click the arrow to the right of the stretch effect, and then click Effect Options. In the Stretch dialog box, on the Smart Art Animation tab, in the Group Graphic list, select One by one.
Also in the Custom Animation task pane, click the double arrow under the expand effect to expand the contents of the list of effects.
Press and hold CTRL, and then select all four stretch effects in the Custom Animation task pane. Under Modify: Stretch, in the Start list, select After Previous.


To reproduce the background effects on this slide, do the following:
Right-click the slide background area, and then click Format Background. 
In the Format Background dialog box, click Fill in the left pane, select Gradient fill in the Fill pane, and then do the following:
In the Type list, select Linear.
In the Direction list, click Linear Right (first row, fourth option from the left).
Under Gradient stops, click Add or Remove until two stops appear in the drop-down list.
Also under Gradient stops, customize the gradient stops as follows:
Select Stop 1 from the list, and then do the following:
In the Stop position box, enter 0%.
Click the button next to Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).
In the Transparency box, enter 70%.
Select Stop 2 from the list, and then do the following: 
In the Stop position box, enter 100%.
Click the button next to Color, and then under Theme Colors click White, Background 1, Darker 15% (third row, first option from the left).




Interests Skills & 
Abilities

Work 
Values

Personality 
Type

YOU

Stage 1: Self Awareness

Presenter
Presentation Notes
SmartArt custom animation effects: expand and peek in
(Basic)


To reproduce the SmartArt effects on this slide, do the following:
On the Home tab, in the Slides group, click Layout, and then click Blank. 
On the Insert tab, in the Illustrations group, click SmartArt. In the Choose a SmartArt Graphic dialog box, in the left pane, click Matrix. In the Matrix pane, click Titled Matrix (second option from the left), and then click OK to insert the graphic into the slide.
Select the graphic, and then click one of the arrows on the left border. In the Type your text here dialog box, enter text.
On the slide, select the graphic. Under SmartArt Tools, on the Design tab, in the SmartArt Styles group, do the following: 
Click Change Colors, and then under Colorful click Colorful - Accent Colors (first option from the left).
Click More, and then under Best Match for Document click Moderate Effect (fourth option from the left).
On the Home tab, in the Font group, select Calibri from the Font list, and then select 24 from the Font Size list.
On the slide, select the text in the center rounded rectangle of the graphic.
On the Home tab, in the Font group, select 28 from the Font Size list, click the arrow next to Font Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).
Right-click the rounded rectangle in the center of the graphic, and then click Format Shape.
In the Format Shape dialog box, in the left pane, click Fill, select Gradient fill in the Fill pane, and then do the following:
In the Type list, select Linear.
Click the button next to Direction, and then click Linear Up (second row, second option from the left).
Under Gradient stops, click Add or Remove until three stops appear in the drop-down list.
Also under Gradient stops, customize the gradient stops as follows:
Select Stop 1 from the list, and then do the following:
In the Stop position box, enter 0%.
Click the button next to Color, and then under Theme Colors click White, Background 1, Darker 35% (fifth row, first option from the left).
Select Stop 2 from the list, and then do the following: 
In the Stop position box, enter 80%.
Click the button next to Color, and then under Theme Colors click White, Background 1, Darker 35% (fifth row, first option from the left).
Select Stop 3 from the list, and then do the following:
In the Stop position box, enter 100%.
Click the button next to Color, and then under Theme Colors click White, Background 1, Darker 15% (third row, first option from the left).


To reproduce the animation effects on this slide, do the following:
On the Animations tab, in the Animations group, click Custom Animation.
On the slide, select the graphic. In the Custom Animation task pane, do the following: 
Click Add Effect, point to Entrance, and then click More Effects. In the Add Entrance Effect dialog box, under Subtle, click Expand. 
Under Modify: Expand, in the Speed list, select Fast.
Also in the Custom Animation task pane, select the expand effect. Click the arrow to the right of the expand effect, and then click Effect Options. In the Expand dialog box, on the SmartArt Animation tab, in the Group graphic list, select One by one.
Also in the Custom Animation task pane, click the double arrow under the expand effect to expand the contents of the list of effects.
Press and hold CTRL, and then select all five expand effects in the Custom Animation pane. Under Modify: Expand, in the Start list, select With Previous.
Press and hold CTRL, select the second, third, fourth, and fifth expand effects in the Custom Animation pane, and then do the following:
Under Modify: Expand, click Change, point to Entrance, and then click More Effects. In the Change Entrance Effect dialog box, under Basic, click Peek In, and then click OK.
Under Modify: Peek In, in the Speed list, select Fast.
Also in the Custom Animation task pane, do the following:
Select the second expand effect. Under Modify: Peek In, in the Start list, select After Previous.
Select the third expand effect. Under Modify: Peek In, in the Direction list, select From Left.
Select the fourth expand effect. Under Modify: Peek In, in the Direction list, select From Right.
Select the fifth expand effect. Under Modify: Peek In, in the Direction list, select From Top.


To reproduce the background effects on this slide, do the following:
Right-click the slide background area, and then click Format Background. In the Format Background dialog box, click Fill in the left pane, select Gradient fill in the Fill pane, and then do the following:
In the Type list, select Radial.
Click the button next to Direction, and then click From Corner (second option from the left).
Under Gradient stops, click Add or Remove until two stops appear in the drop-down list.
Also under Gradient stops, customize the gradient stops as follows:
Select Stop 1 from the list, and then do the following:
In the Stop position box, enter 0%.
Click the button next to Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).
Select Stop 2 from the list, and then do the following: 
In the Stop position box, enter 100%.
Click the button next to Color, and then under Theme Colors click White, Background 1, Darker 15% (third row, first option from the left). 




Interests



Identifying Interests

Activity

Complete the 
Career Key.
Total your 
responses on Line 3 
(2nd page).
Circle your top 
three interest 
areas. 

Realistic

Investigative

Artistic

Social

Enterprising

Conventional



Realistic—The “Doers”

Realistic people like
Fixing/Repairing
Using Tools
Heavy Equipment
The Outdoors
Building Things

Realistic environments are
Physical…Product-Driven
Manufacturing/Industrial
Clear in Lines of Authority



Investigative—The “Thinkers”

Investigative people like
Designing
Computing/Analyzing
Problem Solving

Investigative environments are
Scientific…Unstructured
Indoors
Research-Oriented 



Artistic—The “Creators”

Artistic people like  
Imagination…Creativity 
Art, Dance, Music and 
Writing

Artistic environments are
Self-Expressive
Flexible…Non-Conforming



Social—The “Helpers”

Social people like 
Helping
Empowering
Instructing 
Caring For Others 

Social environments are 
Friendly
Team-Oriented
Supportive
Concerned with the Welfare of Others 



Enterprising—The “Persuaders”

Enterprising people like
Directing…Influencing 
Leading Others 
Meeting Organizational Goals

Enterprising environments are 
Business-Oriented
Entrepreneurial
Fast-Paced…Competitive



Conventional—The “Organizers”

Conventional people like 
Arranging…Recording
Ordering…Managing Written 
and Numerical Data

Conventional environments are
Structured…Stable
Predictable
Clearly Defined Chains of
Command



Holland Interest Types
InvestigativeRealistic

Conventional

Enterprising

Artistic

Social

What is your  
1st choice?
2nd choice?
3rd choice?



Interests: Study, Work, Leisure  

Activity

Review the list of UT 
Majors/Occupations.  
Is there a close match between 
your current field of study and 
your interests?
Are your interests satisfied 
outside of work?



Work Values



job 
security

creativity
prestige

helping 
others

salary

Work Values: 
What’s Important to You?

family

variety

Presenter
Presentation Notes
SmartArt custom animation effects: basic radial
(Intermediate)


To reproduce the SmartArt on this slide, do the following:
On the Home tab, in the Slides group, click Layout, and then click Blank. 
On the Insert tab, in the Illustrations group, click SmartArt. In the Choose a SmartArt Graphic dialog box, in the left pane, click Relationship. In the Relationship pane, click Basic Radial (sixth row, second option from the left), and then click OK to insert the graphic into the slide. 
On the slide, select the SmartArt graphic, and then click one of the arrows on the left border. In the Type your text here dialog box, in the  top level bullet, enter the text for the center circle of the graphic. In the second-level bullets, enter the text for all the other shapes in the SmartArt graphic. 
With the SmartArt graphic still selected, on the Design tab, in the Themes group, click Colors, and then select Median. 
Under SmartArt Tools, on the Format tab, in the Size group, do the following:
In the Shape Height box, enter 5”. 
In the Shape Width box, enter 7.5”.
Under SmartArt Tools, on the Design tab, in the SmartArt Styles group, click SmartArt Styles, and then under Best Match for Document select Intense Effect (fifth option from the left).
On the Home tab, in the Font group, click the button next to Font Color, and then under Theme Colors select Black, Text 1 (first row, second option from the left). 
On the Home tab, in the bottom right corner of the  Drawing group, click the Format Shape dialog box launcher. In the Format Shape dialog box, click 3-D Format in the left pane, and in the 3-D Format pane, under Surface, do the following:
In the Material list, under Special Effect, select Soft Edge (first row, second option from the left).
In the Lighting list, under Neutral, select Harsh (first row, fourth option from the left).
In the Angle box, enter 30°.
Press and hold CTRL, and select all five shapes in the SmartArt graphic. On the Home tab, in the bottom right corner of the Drawing group, click the Format Shape dialog box launcher. In the Format Shape dialog box, click Shadow in the left pane. In the Shadow pane, in the Presets list, under Outer select Offset Bottom (first row, second option from the left), and then do the following:
In the Transparency box, enter 65%.
In the Size box, enter 103%.
In the Blur box, enter 9 pt.
In the Angle box, enter 90°.
In the Distance box, enter 3 pt.


To reproduce the SmartArt effects on this slide, do the following:
On the slide, select the center circle in the SmartArt graphic, and then on the Home tab, in the bottom right corner of the Drawing group, click the Format Shape dialog box launcher. In the Format Shape dialog box, click 3-D Format in the left pane, and in the 3-D Format pane do the following:
Under Bevel, in the Top list, under Bevel, select Circle (first row, first option from the left).
Also under Bevel, to the right of the Top list, in the Width box, enter 24 pt. 
Also under Bevel, to the right of the Top list, in the Height box, enter 12 pt.
On the slide, select the top circle in the SmartArt graphic, and then on the Home tab, in the bottom right corner of the Drawing group, click the Format Shape dialog box launcher. In the Format Shape dialog box, click Fill in the left pane, and in the Fill pane do the following:
Click Solid fill.
Click the button next to Color, and then under Theme Colors select Orange, Accent 2 (first row, sixth option from the left).
Also in the Format Shape dialog box, click 3-D Format in the left pane, and in the 3-D Format pane do the following:
Under Bevel, in the Top list, under Bevel, select Circle (first row, first option from the left).
Also under Bevel, to the right of the Top list, in the Width box, enter 20 pt. 
Also under Bevel, to the right of the Top list, in the Height box, enter 15 pt.
Press and hold SHIFT, and then on the top circle, drag a corner adjustment handle toward the center to decrease the size.
On the Home tab, in the Font group, in the Font Size box, enter 20.
Drag the top circle approximately 0.5” to the right.
Select the right circle in the SmartArt graphic, and then on the Home tab, in the bottom right corner of the Drawing group, click the Format Shape dialog box launcher. In the Format Shape dialog box, click Fill in the left pane, and in the Fill pane do the following:
Click Solid fill.
Click the button next to Color, and then under Theme Colors click Gold, Accent 4 (first row, eighth option from the left).
Also in the Format Shape dialog box, click 3-D Format in the left pane, and in the 3-D Format pane do the following:
Under Bevel, in the Top list, under Bevel, select Circle (first row, first option from the left).
Also under Bevel, to the right of the Top list, in the Width box, enter 24 pt. 
Also under Bevel, to the right of the Top list, in the Height box, enter 12 pt.
Press and hold SHIFT, and then on the right circle, drag a corner adjustment handle toward the center to decrease the size.
On the Home tab, in the Font group, in the Font Size box, enter 28 pt.
Drag the right circle slightly toward the right corner of the slide.
One the slide, select the bottom circle in the SmartArt graphic, and then on the Home tab, in the bottom right corner of the Drawing group, click the Format Shape dialog box launcher. In the Format Shape dialog box, click Fill in the left pane, and in the Fill pane do the following:
Click Solid fill.
Click the button next to Color, and then under Theme Colors click Green, Accent 5 (first row, ninth option from the left)
Also in the Format Shape dialog box, click 3-D Format in the left pane, and in the 3-D Format pane do the following:
Under Bevel, in the Top list, select Circle (first row, first option from the left).
Also under Bevel, to the right of the Top list, in the Width box enter 24 pt. 
Also under Bevel, to the right of the Top list, in the Height box enter 12 pt.
Press and hold SHIFT, and then on the bottom circle, drag a corner adjustment handle away from the center to increase the size.
On the Home tab, in the Font group, in the Font Size box, enter 28.
On the slide, select the left circle in the SmartArt graphic, and then on the Home tab, in the bottom right corner of the Drawing group, click the Format Shape dialog box launcher. In the Format Shape dialog box, click Fill in the left pane, and in the Fill pane do the following:
Click Solid fill.
In the Color list, under Theme Colors select Olive Green, Accent 3 (first row, seventh option from the left).
Also in the Format Shape dialog box, click 3-D Format in the left pane, and in the 3-D Format pane do the following:
Under Bevel, in the Top list, under Bevel, select Circle (first row, first option from the left).
Also under Bevel, to the right of the Top list, in the Width box, enter 30 pt. 
Also under Bevel, to the right of the Top list, in the Height box, enter 30 pt.
Press and hold SHIFT, and then on the left circle, drag a corner adjustment handle toward the center to decrease the size.
On the Home tab, in the Font group, in the Font Size box, enter 40, and then click Bold.
Drag the top circle slightly toward the bottom of the slide.


To reproduce the line effects on this slide, do the following:
Press and hold CTRL, and then select each of the four lines connecting the circles in the SmartArt graphic. 
On the Home tab, in the bottom right corner of the Drawing group, click the Format Shape dialog box launcher. In the Format Shape dialog box, click Line Color in the left pane, select Gradient line in the Line Color pane, and then do the following:
In the Type list, select Linear.
In the Direction list, select Linear Right (first row, fourth option from the left).
Under Gradient stops, click Add or Remove until two stops appear in the drop-down list.
Also under Gradient stops, customize the gradient stops as follows:
Select Stop 1 from the list, and then do the following:
In the Stop position box, enter 0%.
Click the button next to Color, and then under Theme Colors click Black, Text 1 (first row, second option from the left). 
Select Stop 2 from the list, and then do the following: 
In the Stop position box, enter 100%.
Click the button next to Color, and then under Theme Colors click Black, Text 1 (first row, second option from the left). 
In the Transparency box, enter 100%.
Also in the Format Shape dialog box, click Line Style in the left pane, and in the Line Style pane do the following:
In the Width box, enter 3.5 pt.
In the Dash type list, select Round Dot (second option from the top).


To reproduce the animation effects on this slide, do the following:
On the Animation tab, in the Animations group, click Custom Animation. 
On the slide, select the SmartArt graphic, and then in the Custom Animation task pane, to the following:
Click Add Effect, point to Entrance, and select More Effects. In the Add Entrance Effect dialog box, under Moderate, select Zoom.
Click the arrow to the right of the zoom entrance effect, and then select Effect Options. In the Zoom dialog box, do the following:
On the Effect tab, in the Zoom list, select In from Screen Center.
On the Timing tab, in the Speed list, select 1 seconds (Fast). 
On the SmartArt Animation tab, in the Group graphic list, select From center one by one. 
In the Custom Animation task pane, expand the contents of the list by clicking the double arrow under the zoom entrance effect, and then do the following:
Select the first effect (zoom entrance effect), and under Modify: Zoom, in the Start list, select With Previous.
Select the second effect (zoom entrance effect), click Change, point to Entrance, and then select More Effects. In the Change Entrance Effect dialog box, under Basic, select Wipe.
Click the arrow to the right of the second effect (now wipe effect) and select Effect Options, and then in the Wipe dialog box do the following:
On the Effect tab, in the Direction list, select From Bottom.
On the Timing tab, in the Delay box, enter 0.5.
On the Timing tab, in the Speed list, select 0.5 seconds (Very Fast).
Select the fourth effect (zoom entrance effect), click Change, point to Entrance, and select More Effects. In the Change Entrance Effect dialog box, under Basic, select Wipe.
Click the arrow to the right of the fourth effect (now wipe effect) and select Effect Options, and then in the Wipe dialog box, do the following:
On the Effect tab, in the Direction list, select From Left.
On the Timing tab, in the Delay box, enter 0.5.
On the Timing tab, in the Speed list, select 0.5 seconds (Very Fast).
Select the sixth effect (zoom entrance effect), click Change, point to Entrance, and select More Effects. In the Change Entrance Effect dialog box, under Basic, select Wipe.
Click the arrow to the right of the sixth effect (now wipe effect) and select Effect Options, and then in the Wipe dialog box, do the following:
On the Effect tab, in the Direction list, select From Left.
On the Timing tab, in the Delay box, enter 0.5.
On the Timing tab, in the Speed list, select 0.5 seconds (Very Fast).
Select the eighth effect (zoom entrance effect), click Change, point to Entrance, and then select More Effects. In the Change Entrance Effect dialog box, under Basic, select Wipe.
Click the arrow to the right of the eighth effect (now wipe effect) and select Effect Options, and then in the Wipe dialog box, do the following:
On the Effect tab, in the Direction list, select From Right.
On the Timing tab, in the Delay box, enter 0.5.
On the Timing tab, in the Speed list, select 0.5 seconds (Very Fast).


To reproduce the background on this slide, do the following:
Right-click the slide background area, and then click Format Background. In the Format Background dialog box, click Fill in the left pane, select Gradient fill in the Fill pane, and then do the following:
In the Type list, select Radial.
In the Direction, list click From Center (third option from the left).
Under Gradient stops, click Add or Remove until two stops appear in the drop-down list.
Also under Gradient stops, customize the gradient stops as follows:
Select Stop 1 from the list, and then do the following:
In the Stop position box, enter 0%.
Click the button next to Color, and then under Theme Colors click Black, Text 1, Lighter 35% (third row, second option from the left). 
Select Stop 2 from the list, and then do the following: 
In the Stop position box, enter 100%.
Click the button next to Color, and then under Theme Colors click Black, Text 1 (first row, second option from the left). 




Work Values Inventory

Activity

Complete the Values 
Inventory and list your 
top 5 values on the 
reverse side.
In your small group, 
discuss which work value 
is most important to you 
and why.



Skills and Abilities



Types of Skills

Hard skills – Technical or administrative procedures that 
are typically easy to observe, quantify and measure. 

Soft skills – Also called “people skills,” they are typically 
hard to observe, quantify and measure.

Transferable skills – skills you have acquired during 
any activity in your life (jobs, classes, projects, parenting, hobbies, 
sports, etc.) that are transferable and applicable to different 
jobs



Skills Most Sought After by Employers

Communications Skills (listening, verbal, written)
Analytical/Research Skills
Computer/Technical Literacy
Flexibility/Adaptability/Managing Multiple Priorities
Interpersonal Abilities
Leadership/Management Skills 
Multicultural Sensitivity/Awareness
Planning/Organizing
Problem-Solving/Reasoning/Creativity
Teamwork



Personal Values Employers Seek 

Honesty/Integrity/Morality
Adaptability/Flexibility
Dedication/Hard-Working/Work Ethic/Tenacity
Dependability/Reliability/Responsibility
Loyalty
Positive Attitude/Motivation/Energy/Passion
Professionalism
Self-Confidence
Self-Motivated/Ability to Work with Little or No Supervision
Willingness to Learn



Skills Checklist

Activity

Complete the 
Transferable Skills 
Checklist. 
How many skills do you 
have? Are there any 
areas you’d like to 
work on?



Personality Type



Personality Types

Understanding
your

personality can
help you…

Be more successful
Deal with other people better
Contribute more to the team
Reduce stress
Enjoy your work more
Get more out of life



Personality Type

Activity

On the Personality Type sheet, select your 
preferred way of thinking and behaving 
for each preference
Find your four-letter type on the reverse 
side.  Explore related types if first 
selection doesn’t  seem to “fit”
Read more about type at 
http://typelogic.com/



How Are You Energized?
EXTRAVERSION

External/exterior
Outside thrust
Talk thoughts out
Breadth 
Involved with people,
things
Interaction
Action
Do-think-do 

INTROVERSION
Internal/interior
Inside pull
Keep thoughts in
Depth 
Work with ideas,
thoughts
Concentration
Reflection
Think-do-think 



Being energized through 
contact with other people 
or through engaging in 

activities

(the outer world)

Being energized through 
ideas, quiet times, 

or solitude

(the inner world)

Extraversion                   IntroversionENERGY

Energy



Extraversion-Introversion

Source: Work It Out (p. 8) by Sandra Krebs Hirsh with Jane A. G. Kise. Mountain View, CA: Davies-Black® Publishing, 1996. Reprinted with  permission.
Using the MBTI ® Tool in Organizations (3rd ed.) © 2001 by CPP, Inc. Permission is hereby granted to reproduce this overhead master for workshop use. 
Duplication for any other use, including resale, is a violation of copyright law. MBTI is a registered trademark of the Myers-Briggs Type Indicator Trust 
in the United States and other countries.Davies-Black is a registered trademark of CPP, Inc.



How Do You Take In Information?
SENSING

Present orientation
What is real
Practical
Facts 
Perfecting established 
skills
Utility
Step-by-step
The five senses

INTUITION
Future possibilities
What could be
Theoretical
Inspirations
Learning new skills
Novelty
Insight-by-insight
The sixth sense, a hunch



Information

Paying attention to what 
you perceive through the 

five senses: seeing, 
hearing, touching, 

smelling, and tasting

Paying attention to what 
might be described as the 
sixth sense—the unseen 

world of meanings, 
inferences, hunches, 

insights, and connections

Sensing INtuitionINFORMATION



Sensing-Intuition

Source: Work It Out (p. 8) by Sandra Krebs Hirsh with Jane A. G. Kise. Mountain View, CA: Davies-Black® Publishing, 1996. Reprinted with  permission.
Using the MBTI ® Tool in Organizations (3rd ed.) © 2001 by CPP, Inc. Permission is hereby granted to reproduce this overhead master for workshop use. 
Duplication for any other use, including resale, is a violation of copyright law. MBTI is a registered trademark of the Myers-Briggs Type Indicator Trust 
in the United States and other countries.Davies-Black is a registered trademark of CPP, Inc.



How Do You Make Decisions?
THINKING

Logical system
Head
Objective
Justice
Critique
Principles
Reason
Firm but fair

FEELING
Values system
Heart
Subjective
Mercy
Compliment
Harmony
Empathy
Compassionate



Decisions

Making decisions based 
on impartial criteria—

cause-effect reasoning, 
constant principles or 

truths, and logic

Making decisions based 
on values-based, 

person-centered criteria, 
seeking harmony

Thinking FeelingDECISIONS



Thinking-Feeling

Source: Work It Out (p. 9) by Sandra Krebs Hirsh with Jane A. G. Kise. Mountain View, CA: Davies-Black® Publishing, 1996. Reprinted with  permission.
Using the MBTI ® Tool in Organizations (3rd ed.) © 2001 by CPP, Inc. Permission is hereby granted to reproduce this overhead master for workshop 
use. Duplication for any other use, including resale, is a violation of copyright law. MBTI is a registered trademark of the Myers-Briggs Type Indicator 
Trust in the United States and other countries.Davies-Black is a registered trademark of CPP, Inc.



How Do You Approach Life?
JUDGING

Decide about 
information
Regulate
Control
Settled
Run one’s life
Set goals
Closing off
Organized

PERCEIVING
Attend to, gather 
information
Flow
Adapt
Tentative
Let life happen
Seek options
Opening up
Flexible



Approach to Life

Want to live an ordered 
life, with goals and 
structure, making 

decisions so you can 
move on

Want to live a 
spontaneous life with 

flexibility, staying open to 
new information and 

possibilities

Judging PerceivingLIFESTYLE



Judging-Perceiving

Source: Work It Out (p. 11) by Sandra Krebs Hirsh with Jane A. G. Kise. Mountain View, CA: Davies-Black® Publishing, 1996. Reprinted with  permission.
Using the MBTI ® Tool in Organizations (3rd ed.) © 2001 by CPP, Inc. Permission is hereby granted to reproduce this overhead master for workshop use. 
Duplication for any other use, including resale, is a violation of copyright law. MBTI is a registered trademark of the Myers-Briggs Type Indicator Trust 
in the United States and other countries. Davies-Black is a registered trademark of CPP, Inc.



Re-Careering



Martha Stewart

First Career:
Model (1959-65)

Current Career:
Lifestyle guru, 
media magnate 
(since 1990)



Al Gore, Jr.

First Career:
Journalist 
(1971-76)

Current Career:
Chairman of Current 
TV (since 2004)



Carly Fiorina

First Career:
Executive,  AT&T 
(1980-1998)

Current Career:
Nominee for US 
Senate (CA)



Jim Koch 

First Career:
Business consultant 
(1978-85)

Current Career:
Brewer, Sam 
Adams company 
founder (since 
1985)

Presenter
Presentation Notes
Koch pronounced Cook



Taryn Rose

First Career:
Surgical resident 
(1993-97)

Current Career:
Shoe designer, CEO 
(since 1998)



Re-Careering

Identify what you do well and 
what you enjoy doing at work. 
Assess whether or not your 
values, interests and 
personality match the new 
career path.
Make a list. Write down the 
elements you'd like to find in 
your second career: 

More flexibility? 

Less administrative 
burden?

More creativity?

Less travel? 

More analytical work?

Less writing? 



Re-Careering

Ask your friends
Do your online research: 

Visit career-oriented sites like Vault.com
Read job descriptions and more on Salary.com
Find professional associations and join a local branch 

Complete the activities in today’s session
Review with Career Services staff



Explore Connections

Between degrees and careers: 
What can I do with a major 
in…? web sites
FOCUS online career 
assessments

Try out a new field—job 
sampling
Network online and 
in person



Resources: Career Library

Look for career
information in a
Reference or Career
Section

Occupational Outlook 
Handbook

Great Jobs for ______ Majors

The Academic Job Search 
Handbook

“So What Are You Going To Do 
With That?” (Finding Careers 
Outside Academia) 

Presenter
Presentation Notes
Sample Book Titles:
Job Rated Almanac
Opportunities in Fitness Careers
Careers for Legal Eagles and Other Law & Order Types
Is Psychology the Major for You?
Great Jobs for Music Majors
The Peterson’s Guide to Graduate Schools in the Biological Sciences
The First Year of Teaching
The Dictionary of Occupational Titles
The Foolproof Job-Search Workbook
Best Resumes for Scientists and Engineers
A Guide to Careers in Community Development
International Business Etiquette: Latin America
Cover Letters that Knock ‘Em Dead



www.utoledo.edu/utlc/career

Check out the links on our website under 
Career & Major Exploration



1. Click on “Focus Online 
Assessment” on our website

2. Click on “If you need to create a 
new account, click here,” and 
create an username and password 
that you’ll remember.

[ The access code is “toledo”]

Focus 
Online 
Assessment



Focus: Reports



Focus: Occupational Information



O*Net Online

Knowledge 
Skills
Abilities

Work Activities
Interests
Work Values

online.onetcenter.org



Recommended Resources

Career Services: www.utoledo.edu/utlc/career
FOCUS online assessment

O*Net Online:  online.onetcenter.org
Dictionary of Occupational Titles: 
www.oalj.dol.gov/libdot
Occupational Outlook Handbook:   
www.bls.gov/oco
Vault career intelligence: www.vault.com



Summary

Activity

Reflect on your results from the exercises—
review with family, close friend
Address any potential/problem issues now
Determine if elective courses are available 
to reinforce goals/interests
Seek volunteer or part-time work to explore 
options
Turn to your professional network for advice
Define your next steps

Presenter
Presentation Notes
You’ve clarified your Values, Interests and Personality Type through exercises and reviewed Goals for your Career.



Career Services

Student Union 1532
419.530.4341

www.utoledo.edu/utlc/career
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